Release 971 is totally buggy - looking for a download for release 970, please help

Back to topics list To post a new topic, please log in or register
avatar
119
Doerk 2016.06.21 09:37
 

My customers started to update to release 971 and ran into many problems. The release is totally buggy and does not even allow to use most of the original MQ indicators out of the navigator, and does not allow to use most EAs. So if you did not update yet - DONT DO IT AT ALL!

MetaQuotes knows this problem and wants to solve this until next week. I cannot tell my customers that they cannot use my EA for at lease one whole weak because they pay a monthly fee. So my question is, can anybody help out with an original installation file of Release 970?

Thank you advance

Doerk 

 

avatar
Moderator
3206
angevoyageur 2016.06.21 09:47 #
 

I was thinking build 970 was buggy too ?

I can send you 950 or 962.

avatar
119
Doerk 2016.06.21 10:20 #
 
In view of editing, yes. Will compiles from 970 run with 952?
avatar
98
alexey_pak 2016.06.21 10:31 #
 
Hello please provide more details and write a ticket to the ServiceDesk.
avatar
Moderator
3206
angevoyageur 2016.06.21 10:49 #
 
Doerk:
In view of editing, yes. Will compiles from 970 run with 952?

Probably not.

avatar
119
Doerk 2016.06.22 06:23 #
 
alexey_pak:
Hello please provide more details and write a ticket to the ServiceDesk.
Thats all I can say, and I wrote to service desk and as far as I know from my broker, its a known problem.
Back to topics list  

To add comments, please log in or register