cannot resize EA properties input column width....

Back to topics list To post a new topic, please log in or register
avatar
249
4evermaat 2016.02.21 08:27
 

This is true for both the tester and live EA properties dialog box.  You cannot adjust the width of the inputs.  Sometimes the input strings can be quite long and I wish to extend the width to better see it. 


This would require that the window have horizontal scrolling and auto-arrange is disabled by default (or ability to access auto-arrange option in right-click menu). So be it.  I can do this ok with the terminal account history, experts, journal tabs when you disable 'auto arrange'.


Has anyone else here had the same problem or a workaround?



avatar
13008
WHRoeder 2016.02.21 15:05 #
 
4evermaat: for both the tester and live EA properties dialog box.
You can temporarily adjust the columns by dragging on the headers.


avatar
249
4evermaat 2016.02.24 07:22 #
 
WHRoeder:
You can temporarily adjust the columns by dragging on the headers.


When you say temporary, how temporary?  As soon as you drag the header, the column immediately snaps back to the original position.


MT5 (FIVE) does not have the problem (can auto arrange the columns) It is mt4 that the columns seem to be forced on auto-arrange enabled.

avatar
125
zirkoner 2016.02.27 19:17 #
 
4evermaat:

When you say temporary, how temporary?  As soon as you drag the header, the column immediately snaps back to the original position.


MT5 (FIVE) does not have the problem (can auto arrange the columns) It is mt4 that the columns seem to be forced on auto-arrange enabled.

You can extend the whole window the columns will scale up.
Back to topics list  

To add comments, please log in or register