Problem using Strategy Tester in Build 902

Back to topics list To post a new topic, please log in or register
avatar
15
dark_voyager 2015.11.06 04:09
 

Hi,

I'm going to quote a message from luxorlo about Build 902 that was posted on October 22nd:

"

 I wrote a message in the 890 version section but I this has been deleted so I write here again the issue I have detected in build 890 hoping that this will be fixed in this new version, if not be aware of that because it's an important issue:

After build 890 was developed, the start up process with a file ( terminal.exe fili.ini) does not work because the terminal can't detect the expert advisor you are trying to use. Detect symbol, spread, model and dates, but not the ea. If you put the ea manually in the platform and launch again the process (closing the platform before of course) the genetic process does not work showing all results with 0 balance although the variables are changed as marked in the setup file (this can be watch in the optimization results in column inputs). 

 Could you please check it and fix this problem?

 We all be very grateful as it's an option that most of us use to increase the speed of our work."



Well, 15 days have passed since then, but I'm still finding the same problem with Build 902.  When you try to test an EA in the Strategy Tester, all the results have 0 balance and no trades are opened!  The EA I'm testing is a simple, straightforward one that compiled perfectly and ran correctly in the Strategy Tester in Builds prior to 890.

Are other people finding this problem too?

Can MetaQuotes please resolve it as soon as possible.

Thank you.

~DV


Back to topics list  

To add comments, please log in or register