MQL4 Forum editor problem

Back to topics list  | 1 2 To post a new topic, please log in or register
avatar
168
sd59 2015.10.12 09:23 #
 
Demos:

hello :)
i think it is a fact that the editor is broken currently. I am using Opera, which while it does have some incompatibility problems from time to time, the overall behaviour of the editor is not one of them; that said, i tried also Firefox and it does not work either, maybe not even Internet Explorer . Anyway, the problem is not happening all the time, it may have to do when copy-pasting a line from a SRC area, especially since clicking "reply" on a message (to quote that message) does not include the SRC contained 

best regards 

Thanks for the sanity check Demos - I am using IE11 (Windows 7 OS) and as I mentioned I did get things to work when I added mql4.com to compatibility settings but this does not work now so as you say inconsistent.

 

avatar
126
Demos 2015.10.12 14:50 #
 
sd59:

Thanks for the sanity check Demos - I am using IE11 (Windows 7 OS) and as I mentioned I did get things to work when I added mql4.com to compatibility settings but this does not work now so as you say inconsistent.

 

 hello :)

the only way i can use the editor without too much hassle, when i want to paste or write some source, is to remember to create a new empty line (press enter), below the line I am going to place the code.That way it becomes possible to move the cursor after the source box is created 

 

best regards 

avatar
168
sd59 2015.10.13 18:52 #
 
Demos:

 hello :)

the only way i can use the editor without too much hassle, when i want to paste or write some source, is to remember to create a new empty line (press enter), below the line I am going to place the code.That way it becomes possible to move the cursor after the source box is created 

 

best regards 

yes that does work! Weird but thanks. 

Back to topics list   | 1 2  

To add comments, please log in or register