Metatrader in Russian isn't showing texts correctly

Back to topics list To post a new topic, please log in or register
avatar
2
JulioCesar9 2015.09.23 23:30
 

 

When I change the Language to Russian I see these strange characters instead of Cyrillic. However I can read Cyrillic characters in other programs, such as notepad, WinWord and any browser in this computer. Do I need to install any font to make it work? I'm running Windows 8.1 64-bits, and Metatrader 4 build 880 (didn't work in the previous ones either). Thank you. 

avatar
13004
WHRoeder 2015.09.24 00:50 #
 
Why aren't you asking on the Russian forum?
avatar
2
JulioCesar9 2015.09.24 01:08 #
 
Getting this error message there "Unfortunately, your message could not be added . You may have entered a duplicate of an existing message ,
entered into force restrictions unconfirmed user
or add a message spacing of less than 30 seconds."
avatar
1110
Ovo 2015.09.24 05:38 #
 
JulioCesar9:
Getting this error message there "Unfortunately, your message could not be added . You may have entered a duplicate of an existing message ,

Lol, they don't like fast guys 

Anyway, the text defect is in other languages as well (using latin alphabet), if they use more than 128 ASCII characters. builds 880 and 881.

avatar
276
nickbilak 2015.09.24 09:56 #
 
You must change language settings in control panel to set russian for non-unicode programs.
Back to topics list  

To add comments, please log in or register