New MetaTrader 4 Build 880: Web Trading, One-Time Passwords and Direct Payment for Services

Back to topics list  | 1 2 3 To post a new topic, please log in or register
avatar
249
4evermaat 2015.09.30 06:17 #
 
noobshow:

I think before MetaQuotes start releasing any Updates to the Public, there should be some kind of Beta-Testing by traders, just a beta version instead of calling all their coding and spoilings as a new version and build..

Most Times it pains me to see the best crumble when it comes to Bug fixes and Updates....

I love MT*'s Products, but i hate to hear there is a new Update, Coz i always expect something else to be tampered with...

They might just want to fix Fibonacci lines and People will start complaining Moving Average is having Problem..

I think MetaQuotes needs a strict rule in their Coding Department. This is not used by kids, used by Traders(With trillions of investment all around the globe).

..........
alexvd:

Please, open the ticket, describe server, account type, symbol, period etc. Do not forget to attach your EA (the source code would be prefered).

We will try to reproduce your problem.

The problem with this 'support ticket' method is that it keeps the bug reports fragmented.  For such a large/complex software, a public bug tracker is needed in addition to the service desk/forums.  A good example is MultiCharts Bug Tracker, which in addition to a forum and support desk, allows users to bring issues directly to staff and other active users and present evidence just related to that specific issue or request.

With a more public bug tracker or feedback tracker, you can merge 2 or more of the same requests together.  A ticket system would have 20 different people submit 20 different request on the same issue, and no one knows if it has been confirmed/fixed/etc.

The way you are tracking bugs privately is very inefficient, fragmented, and it frustrates users with legit concerns :( Consider a dedicated public bug tracker for mt4 and mt5.

avatar
80
aed71 2015.09.30 11:53 #
 

Hi,

I've the same issue poped up after 880 update, "131 ERR_INVALID_TRADE_VOLUME". I've not changed anything in mycode and it was working fine with previous build.  Adding to NormalizedtoDouble() to volume does not work either.

Currently the EA does not open position and this is an urgent issue.

I propose that Metaquotes PL check their 880 code and tell us what to do.

Regards




avatar
49
maleas_k 2015.09.30 14:06 #
 
aed71:

Hi,

I've the same issue poped up after 880 update, "131 ERR_INVALID_TRADE_VOLUME".I've not changed anything in mycode and it was working fine withprevious build.  Adding to NormalizedtoDouble() to volume does not work either.

Currently the EA does not open position and this is an urgent issue.

I propose that Metaquotes PL check their 880 code and tell us what to do.

Regards




I had the same problem and at the previous page Jeff719  gave me the solution. Log in to your account in the mt4 before testing.

For more information read Jeff719 's post at the previous page. 

avatar
80
aed71 2015.10.01 01:04 #
 
maleas_k:

I had the same problem and at the previous page Jeff719  gave me the solution. Log in to your account in the mt4 before testing.

For more information read Jeff719 's post at the previous page. 


Hi, thank you for your reply and help.

I've tested with online MT4 and now it works as before.

I wish MT4 would fix this somehow for offline since many tests and trials are done offline. There should be warning about the impact of new features in the release docs as well.

avatar
8
luxorlo 2015.10.06 13:20 #
 

 

After the new mt4 build was installed in my computers, the customize startup for testing expert advisors stop working. The .ini file seem to be loaded properly but the mt4 does not recognize the ea name informed in the startup file and also the parameters checked in the .set file to start a genetic algorithm. All the rest of the parameters are loaded ok (symbol, period, dates...) but not those ones. As a result the process does not work any more.

 Could you please check it? Maybe there is a change in the configuration at Startup but if does those changes are not marked in your build update information document.


Thanks in advance 

 

Back to topics list   | 1 2 3  

To add comments, please log in or register