can't see symbols in Market Watch and in order window

Back to topics list To post a new topic, please log in or register
avatar
2
d_e 2015.08.03 16:06
 

Hi, 

 I'm pretty new to MT4 , and using Win 8.1 . It seems that I have problem seeing the symbols in Market Watch and in order window(see added pic) . in Market Watch I can see it only when I select it. In order window I can't even select and place an order. (I guess the problem is related because I have free margin). 

Has anyone encountered this kind of problem  ?

Edit:
after some tries I could partly solve the issue:
* using "hide all" than "show all"(or just "show all"). I can see the Symbols added (the original symbols still have the same issue). and after that, I can place order to all of the symbols. 
* if I  "hide all" again - the problem returns - and I cannot place any order.
* closing Market Watch window entirely (after it was set to "show all" before closing) - seem to work fine as well.

However, It is still annoying and and made me worry of similar problems that may arouse. So, I will be still happy for any tip with regards to solving this issue.  


 

 

Thanks. 

avatar
12985
WHRoeder 2015.08.03 16:24 #
 
d_e: (I guess the problem is related because I have free margin).

Has anyone encountered this kind of problem

  1. I guess the problem is related to the fact that you don't have any symbols in the pull down.
  2. no.
avatar
2
d_e 2015.08.03 17:38 #
 
WHRoeder:
d_e: (I guess the problem is related because I have free margin).

Has anyone encountered this kind of problem

  1. I guess the problem is related to the fact that you don't have any symbols in the pull down.
  2. no.
Thanks. but why I don't have symbols in the pull down - anything one can do to enable symbols ? 
avatar
12985
WHRoeder 2015.08.03 19:03 #
 
If you have open charts, hide all won't hide that/those pair(s).
avatar
Moderator
3407
GumRai 2015.08.03 20:41 #
 

The terminal only downloads data for the symbols in the market watch window.

Just make sure that you have a chart open for the symbol that you want to trade and it will automatically be added to market watch

In your image, you have the EURUSD chart open, but are trying to open a trade with USDCHF, so I guess that you don't have the USDCHF chart open in the profile

The other possibility is that your broker has more than 1 symbol sets for different types of account.

Ie, you may have a mini account and are only able to trade symbols with a suffix such as m. So you may have access to USDCHF charts, but can only trade USDCHFm 

avatar
1109
Ovo 2015.08.03 21:39 #
 
d_e:
Thanks. but why I don't have symbols in the pull down - anything one can do to enable symbols ? 
Hi, when you hovered your mouse above the symbol in the Market Watch window, you would read the tooltip if they were tradable. In case they were not, they wouldn't appear in the pull down.
Back to topics list  

To add comments, please log in or register