to angevoyageur: I need some help :(

Back to topics list  | 1 2 To post a new topic, please log in or register
avatar
126
Demos 2015.06.03 22:46 #
 

hello,

certainly you have a strange problem there :) my 2 cents also

a. are you behind a proxy? Have you tried other computers on the same internet connection?

b. have you tried disabling hardware acceleration? amd and last but not least ( :) )

c. Can you check and post a picture of our COMODO certificates? (somewhere in options > advanced > certificates 

 

avatar
2017
gooly 2015.06.04 07:28 #
 

a) no, no (I have only one at this time)

b) I have never tried or changed something like that, I have an Intel-cpu

c) here it is - at least one part of it:


avatar
2017
gooly 2015.06.04 09:43 #
 

If I take a the FF-Debugger or Inspector to compare the source of the part with and without the edit-tool:

I see for mql4-forum => Add New Topic (just the part that contains the line with the tools to formate my entries like ad picture, user SRC, ...


Now the same part in mql5 if as if I would post something for the service desk - where I don't have that editing-tool-line:


May be some can post his part of the source code?


avatar
Moderator
3206
angevoyageur 2015.06.04 12:41 #
 

Seems Javascript is disabled for mql5.com on your Firefox.

Are you using extension such as NoScript ?

avatar
2017
gooly 2015.06.04 13:31 #
 

Well JavaScript is not - it cannot be - disabled as it works with any other url even with mql4.com (s.a.)!


avatar
126
Demos 2015.06.04 16:01 #
 
So, are you using any extensions? Please post your add-ons list here (of Firefox). Also, you could remove all Comodo certificates and let Firefox reload them and see what happens
avatar
2017
gooly 2015.06.04 16:49 #
 

It can't be the add-ons I have already tried in save-mode (= without any add-on) nothing but the same :(


avatar
Moderator
3206
angevoyageur 2015.06.04 17:15 #
 
gooly:

Well JavaScript is not - it cannot be - disabled as it works with any other url even with mql4.com (s.a.)!


That's why I said "for mql5.com".

That's enough, you have to find an issue. Either the problem is with your mql5 account either it's local, try with an other browser, if you don't want to keep it then just uninstall it after.

Back to topics list   | 1 2  

To add comments, please log in or register