Need Help: terminal.exe not start testing in command line mode

Back to topics list To post a new topic, please log in or register
avatar
8
meowzx 2015.04.15 10:11
 

I tried to test several symbols (about 100) with same setting in MT4. I read several topic about command line and 
also in terminal help. However, terminal did not start testing (build 765) after I tried hundreds of times.
I hope somebody here can give me a hand, thank you.

I used: terminal.exe /wait myset.ini

in myset.ini is simple, and same as sample in forum:

; start strategy tester

TestExpert=MACD Sample

TestExpertParameters=macd.set

TestSymbol=#AA

TestPeriod=D1

TestModel=0

TestSpread=0

TestOptimization=false

TestDateEnable=true

TestFromDate=2015.01.01

TestToDate=2015.03.31

TestReport=Report_AA

TestReplaceReport=false

TestShutdownTerminal=true

 

* Terminal was invoked but nothing happened, Tester panel did not change to match given .set.
 

 

 

avatar
8
meowzx 2015.04.17 19:33 #
 
Anyone can help? Please...
avatar
13
2ndTime 2015.10.16 12:07 #
 

I have the same problem. MT4 launches, but cannot get any control from my configuration at startup file.

Please help if you can.

Thanks 

avatar
3
arnevanveen 2015.10.17 18:43 #
 
I have the same issue here. Does anyone know what the cause is and how to fix this?
avatar
446
blogzr3 2015.10.19 06:59 #
 

I've opened a Service Desk request via www.mql5.com for this. The Service Desk (for both mt4 and mt5 issues) is available in your profile after you login.

You might want to do the same, to provide them with feedback.

Back to topics list  

To add comments, please log in or register