Installation problem

Back to topics list To post a new topic, please log in or register
avatar
3
Goxian 2015.02.22 15:03
 

Can't install MT4 in Windows XP. Log

 

<?xml version="1.0" encoding="UTF-16"?>

<DATABASE>

<EXE NAME="teletrade4setup.exe" FILTER="GRABMI_FILTER_PRIVACY">

    <MATCHING_FILE NAME="teletrade4setup.exe" SIZE="454752" CHECKSUM="0xC8A50C3B" BIN_FILE_VERSION="5.0.0.1026" BIN_PRODUCT_VERSION="5.0.0.1026" PRODUCT_VERSION="5.0.0.1026" FILE_DESCRIPTION="Setup" COMPANY_NAME="MetaQuotes Software Corp." PRODUCT_NAME="Setup" FILE_VERSION="5.0.0.1026" ORIGINAL_FILENAME="Setup" INTERNAL_NAME="Setup" LEGAL_COPYRIGHT="© 2001-2014, MetaQuotes Software Corp." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x4" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0x7E1CA" LINKER_VERSION="0x0" UPTO_BIN_FILE_VERSION="5.0.0.1026" UPTO_BIN_PRODUCT_VERSION="5.0.0.1026" LINK_DATE="12/08/2014 19:09:56" UPTO_LINK_DATE="12/08/2014 19:09:56" VER_LANGUAGE="Language Neutral [0x0]" />

</EXE>

<EXE NAME="kernel32.dll" FILTER="GRABMI_FILTER_THISFILEONLY">

    <MATCHING_FILE NAME="kernel32.dll" SIZE="989696" CHECKSUM="0x7D737C09" BIN_FILE_VERSION="5.1.2600.5512" BIN_PRODUCT_VERSION="5.1.2600.5512" PRODUCT_VERSION="5.1.2600.5512" FILE_DESCRIPTION="Windows NT BASE API Client DLL" COMPANY_NAME="Microsoft Corporation" PRODUCT_NAME="Microsoft® Windows® Operating System" FILE_VERSION="5.1.2600.5512 (xpsp.080413-2111)" ORIGINAL_FILENAME="kernel32" INTERNAL_NAME="kernel32" LEGAL_COPYRIGHT="© Microsoft Corporation. All rights reserved." VERFILEDATEHI="0x0" VERFILEDATELO="0x0" VERFILEOS="0x40004" VERFILETYPE="0x2" MODULE_TYPE="WIN32" PE_CHECKSUM="0xF44A2" LINKER_VERSION="0x50001" UPTO_BIN_FILE_VERSION="5.1.2600.5512" UPTO_BIN_PRODUCT_VERSION="5.1.2600.5512" LINK_DATE="04/14/2008 00:11:24" UPTO_LINK_DATE="04/14/2008 00:11:24" VER_LANGUAGE="English (United States) [0x409]" />

</EXE>

</DATABASE>

Anyone knows what can be problem?

avatar
Moderator
3206
angevoyageur 2015.02.22 15:45 #
 

XP is obsolete now, unfortunately.

Are you using Internet Explorer to download your MT4 setup ? Which version ?

avatar
3
Goxian 2015.02.22 17:53 #
 
angevoyageur:

XP is obsolete now, unfortunately.

Are you using Internet Explorer to download your MT4 setup ? Which version ?

XP is ok for MT4. It works on other computer. I guess I have some kind of memory problem as kernell32.dll causing trouble. Uninstalled apllication it refered me but still same now.

I use Chrome, IE old version 

avatar
12983
WHRoeder 2015.02.22 19:46 #
 
Install requires SSE2 cpu. Get CPU-Z | Softwares | CPUID find out
avatar
3
Goxian 2015.02.23 07:04 #
 
That's it. Thank you !
Back to topics list  

To add comments, please log in or register