MetaTrader 4 sometimes is 'stuck'

Back to topics list To post a new topic, please log in or register
avatar
3
svaningelgem 2015.02.05 22:31
 

Hello all,

 

I've a very weird problem and would like if someone knows an approach to it.

Sometimes my terminal get "stuck". In that I don't seem to receive any more ticks anymore.

Well, the "last updated time" from the server (above the symbols window pane) doesn't run anymore. The graph is stuck at that time. So basically, I don't get ticks anymore.

 

I tried contacting the broker to see if it's from their side but their as puzzled as I am.

 

I know MT4 does auto-reconnect when logged out from the broker, but somehow it looks like this is not reconnecting... The terminal is not even seeing that it has been disconnected!

 

What could I do in this case?

 

I'm running it inside a virtualbox on WindowsXP. 

avatar
1211
deysmacro 2015.02.06 02:11 #
 
Try installing inside windows xp directly. No need to install inside virtualbox.
avatar
49
gadget 2015.02.06 11:14 #
 

Asking on this forum is indeed a better idea than asking to the broker (or should I say the broker's salesman..).

There may be plenty of reasons for MT to loose connection and having a VB in the middle doesn't help as you also different ways to set up the network.

Also there's way to check if it's on your side of the network, you could create a demo a/c with a different broker, get their version of MT and see the difference?

Back to topics list  

To add comments, please log in or register