screenshots not being created correctly

Back to topics list  | 1 2 To post a new topic, please log in or register
avatar
32
trader88888 2015.02.03 14:52 #
 

2015.02.03 07:51:34.942 EURUSD,H4: Time between screenshots was 299179 ms

 

This one reported back a 0kb size for the screenshots - does this spark any ideas? 

 

Here is a screenshot...  showing the logs:  http://screencast.com/t/FFyEwtXovWb

avatar
735
honest_knave 2015.02.04 10:02 #
 

Well, this one has me stumped. Some areas I'd explore to try narrowing it down are:

Are you overwriting a file (using the same 'ID' variable value)? Is so, is the file already open?

avatar
1211
deysmacro 2015.02.04 10:04 #
 
If that is the case, he should to file exist checking first.
avatar
32
trader88888 2015.02.04 13:53 #
 
I'll see what i can do around with the file check, but to give you an idea here is what i get in the directory:  http://screencast.com/t/l8r4OSlr
avatar
32
trader88888 2015.02.05 13:51 #
 
trader88888:
I'll see what i can do around with the file check, but to give you an idea here is what i get in the directory:  http://screencast.com/t/l8r4OSlr
File handling does not make any difference in results - if this is a bug in mt4 how do we get it bumped up to that level where they look at it?
avatar
735
honest_knave 2015.02.05 14:48 #
 

You need to create an account at mql5.com

From there, you can lodge an issue with the service desk.

Please let us know the outcome!

 

Back to topics list   | 1 2  

To add comments, please log in or register