My MetaEditor refuses copy command.

Back to topics list To post a new topic, please log in or register
avatar
21
buffett1930 2012.10.16 08:20
 

I think you usually use copy and paste on writing the code.

But I cannot do it because my MetaEditor refuses copy command.

I used to be able to do it actually.

But one day maybe a year before the editor suddenly stoped accepting the command.

I can appoint the part which I want to copy.

But when I type Ctrt+C or push the button of Copy on the bar, the cursor becomes a ring rolling forever.

Anybody has the symptom?

 
avatar
12985
avatar
21
buffett1930 2012.10.17 09:49 #
 
WHRoeder:
Don't install in \program files* on Vista/Win7


Thank you for the reply.

I re-installed MT4 in the D drive.

But nothing has changed.

avatar
14167
RaptorUK 2012.10.17 09:53 #
 
buffett1930:


Thank you for the reply.

I re-installed MT4 in the D drive.

But nothing has changed.

Metaeditor remembers what files you had open when you last closed it . . . I think this information may be getting corrupted somehow sometimes and I think this is what causes this Copy/Paste error to occur.

Try this:

open MetaEditor, open a mq4 file, close MetaEditor without closing the currently open file, reopen Metaeditor . . . try Copy & Paste again.

 
avatar
14167
RaptorUK 2012.10.17 10:28 #
 

Also . . . did you try:

MetaTrader 4 Client Terminal build 438

  1. Terminal: Fixed trade history request by "Custom period" time range.
  2. Terminal: Fixed Push messages having invalid MetaQuotes ID.
  3. Terminal: Fixed possible incorrect display of company data in About window.
  4. Terminal: Fixed translation of the interface into Mongolian, Czech and Turkish.
  5. Terminal: Fixed support for fixed demo account balance.
  6. Tester: Improved file cache operation during optimization.

  7. MetaEditor: Fixed working with clipboard.
  8. MetaEditor: Fixed memory leaks.

 
avatar
21
buffett1930 2012.10.17 10:38 #
 
RaptorUK:

Metaeditor remembers what files you had open when you last closed it . . . I think this information may be getting corrupted somehow sometimes and I think this is what causes this Copy/Paste error to occur.

Try this:

open MetaEditor, open a mq4 file, close MetaEditor without closing the currently open file, reopen Metaeditor . . . try Copy & Paste again.


Thanks always.

But it did not works.

avatar
21
buffett1930 2012.10.17 10:44 #
 
RaptorUK:

Also . . . did you try:

MetaTrader 4 Client Terminal build 438

  1. Terminal: Fixed trade history request by "Custom period" time range.
  2. Terminal: Fixed Push messages having invalid MetaQuotes ID.
  3. Terminal: Fixed possible incorrect display of company data in About window.
  4. Terminal: Fixed translation of the interface into Mongolian, Czech and Turkish.
  5. Terminal: Fixed support for fixed demo account balance.
  6. Tester: Improved file cache operation during optimization.

  7. MetaEditor: Fixed working with clipboard.
  8. MetaEditor: Fixed memory leaks.


I do not understand what you advise exactly.

If you talk about the version of my MT4, it is build 438.

I suppose it began after an updating maybe because I used to be able to do it until a day.

 
avatar
14167
RaptorUK 2012.10.17 10:53 #
 
buffett1930:


I do not understand what you advise exactly.

If you talk about the version of my MT4, it is build 438.

I suppose it began after an updating maybe because I used to be able to do it until a day.

Ah OK, Build 438 was supposed to fix working with the Clipboard (Copy/Paste) issue.

 
avatar
21
buffett1930 2012.10.18 11:32 #
 
buffett1930:

I think you usually use copy and paste on writing the code.

But I cannot do it because my MetaEditor refuses copy command.

I used to be able to do it actually.

But one day maybe a year before the editor suddenly stoped accepting the command.

I can appoint the part which I want to copy.

But when I type Ctrt+C or push the button of Copy on the bar, the cursor becomes a ring rolling forever.

Anybody has the symptom?


No one has the symptom?

It is only me!?!?!? 

avatar
1
mannabhalo 2015.05.26 05:09 #
 

Hi, 

 

I am having the same problem with MetaEditor 1150 build, since I updated today...

Anyone else?

 

Thanks 

avatar
7
kinsky 2015.12.14 14:47 #
 
mannabhalo:

Hi, 

 

I am having the same problem with MetaEditor 1150 build, since I updated today...

Anyone else?

 

Thanks 


Mt4 metaeditor version 5 build 1220 from 3 dec 2015,

same problem, the copy work but not the paste.

Back to topics list  

To add comments, please log in or register